Pfsense não busca atualizações e apresenta erro.

Depois de muito tempo sem postar....

Pfsense apresentando erro ao tentar atualizar e não encontra nenhum pacote de atualização.
Fiz este procedimento na versão 2.3.1, mas acredito que funcione em outras.
Para resolver é simples, basta acessar o Pfsense pelo shell, e digitar na ordem:

#fetch -qo /usr/local/share/pfSense/keys/pkg/trusted/ https://raw.githubusercontent.com/pfsense/pfsense/RELENG_2_3_0/src/usr/local/share/pfSense/keys/pkg/trusted/pkg.pfsense.org.20160406

#pkg update

#pkg install pfSense-base

Atualize a pagina e tente fazer o Upgrade. Funciona de primeira! :D

Nenhum comentário: